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PS02020

General Safety Summary

Review the following safety precautions carefully before operate the device to avoid any
personal injuries or damages to the device and any products connected to it. To avoid
potential hazards use the device as specified by this user’s guide only.

€ To Avoid Fire or Personal Injury

Use Proper Power Cord. Use only the power cord specified for this product and
certified for the country of use.

4 Connect and Disconnect Properly. Do not connect or disconnect probes or test
leads while they are connected to a voltage source.

4 Connect and Disconnect Properly. Connect the probe output to the measurement
device before connecting the probe to the circuit under test. Disconnect the probe
input and the probe reference lead from the circuit under test before disconnecting
the probe from the measurement device.

€4 Observe All Terminal Ratings. To avoid fire or shock hazard, observe all ratings
and markings on the product. Consult the product manual for further ratings
information before making connections to the product.

€ Use Proper Probe. To avoid shock hazard, use a properly rated probe for your
measurement.

€ Avoid Circuit or Wire Exposure. Do not touch exposed connections and
components when power is on.

4 Do Not Operate With Suspected Failures. If suspected damage occurs with the
device, have it inspected by qualified service personnel before further operations.

€ Provide Proper Ventilation. Refer to the installation instructions for proper
ventilation of the device.

Do not operate in Wet/Damp Conditions.
Do not operate in an Explosive Atmosphere.

Keep Product Surfaces Clean and Dry.
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Chapter 1 Getting Start

The oscilloscope is small, lightweight, no external power required, portable oscilloscopes!
The oscilloscopes is ideal for production test, research and design and all of the
applications involving analog circuits test and troubleshooting, as well as education and
training.

In addition to the list of general features on the next page, this chapter describes how to
do the following tasks:

System Requirements
Install software

Install driver

General Features
General Check
Functional Check

self calibration

® ¢ 6 & O O o o

Accessories
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1.1 System Requirement

To run the oscilloscope software, the needs of computer configuration are as follows:

Minimum System Requirements
Operating System
Window XP /7/8/10/Vista 32bits and 64bits

Processor
Upwards of 1.00G processor

Memory
256M byte

Disk Space
500M disk free space

Screen resolution
800 x 600

Recommended Configuration
Windows XP SP2 System

2.4G Processor

512M Byte Memory

80G Disk Space

1024 x 768 or 1280 x 1024 resolution
DPI Setting: Normal Size (96DPI)
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1.2 Install Software

Caution: You must install the software before using the oscilloscope.

While in Windows, insert the installation CD into the CD-ROM drive.
The installation should start up automatically. Otherwise in Windows Explorer, switch
to the CD-ROM drive and run Setup.exe.

3. The software Installation is started. Click 'Next' to continue.

Welcome to PSO2020er].0.1 Setup program. This progran will
ingtall PSO2020 Werl .01 on pour computer.

[tiz strongly recommended that you exit all Windows programs
before running this Setup Program.

Click Cancel to quit Setup and cloge any programs pou hawve
running.  Chick Mest to continue with the Setup program.

WARMIMG: This program iz protected by copyright law and
international treaties.

Ilnauthorized reproduction or distriibution of thiz program, or any
portion of it, may result in zesvere civil and criminal penalties, and
will be prozecuted to the masimum estent possible under law.

Canizel |
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4. Choose a destination directory. Click 'Next' to continue.

Destination Location

Setup will ingtall PSO2020 Werl.0.7 in the fallowing Falder.
To inztall inta a different falder, chck Browse, and zelect another falder.

Y'ou can choose not tongtall PSO2020 Wer] .01 by clicking Cancel o exit Setup.

Destination Faolder

C:AProgram Files [=8ENPS02020 Browse...

ize |nztallation wizard?

< Back Cancel

5. Check the setup information. Click Next to start copying of files.

PSO2020 Verl

Start Installation

Y'ou are now ready ta install PSO2020erl .01,

Click the Mest button to begin the inztallation or the Back button to reenter the installation
infarrnatiorn,

ize |nztallation ‘wizard?

< Back Cancel
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6. This Status dialog is displayed during copying of files.

Inztalling

— Current File

b O
Copying file:

C:AProgram Files [86)8\PSOZ20200 rimize. exe

— Al Files

Time Remaining 0 minutes 0 seconds

ize Inztallation wWizard?

< Back | Mest = || Cancel I

7. Updating Your System Configuration.

% IIpdating System Configuration, Pleasze YWwait. .
=

8. The installation is complete.

PS02020Ver1.0.1 has been successfully installed.

Click the Finish button to exit this installation.

[a)
a1}
O

Cancel
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1.3 Install Driver

1. Connectthe A-Type Plug of USB cable to your PC’'S USB port.

2. New hardware is found.

1) Found New Hardware
USE Device

3. New hardware search wizard starts.

Found New Hardware Wizard

This wizard helps you install software for:

USE Device

') If your hardware came with an installation CD
42 or floppy disk. insert it now.

What do you want the wizard to do?

O Install the software automatically (Recommended)
(®)install from a list or specific location [Advanced}

Click Next to continue.

[ < Back ][ Next > J [ Cancel ]

5. New hardware search wizard starts to search the driver.

User’s Manual
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Found New Hardware Wizard

Please choose your search and installation options.

(%) Search for the best diver in these locations.

Ilze the check boxes below to limit or expand the default zearch, which includes local
paths and remavable media. The best driver faund will be installed.

[ 15earch removable media [floppy, CO-ROM. ]
Include this location in the search;

n::l.JrnE:r'ut:z: and Settingz\Administrator D eskiophDrive v| [ Browse

() Don't zearch. | will chooze the driver ta install

Chooze this option to zelect the device driver from a lizt, Windows does not guarantes that
the driver you choosze will be the best match for pour hardware.

[ < Back ][ Hest » ][ Cancel ]

Found New Hardware Wizard

Please wait while the wizard searches... \\

>,

@ USB Device

Cancel

6. New hardware wizard installs “DRIVER”.
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Found New Hardware Wizard
Please wait while the wizard installs the software... @

@

</ L/

Setting a system restore point and backing up old files in
case your system needs to be restored in the future.

7. The wizard has finished installing for “DRIVER”.
Found New Hardware Wizard

Completing the Found New
Hardware Wizard

The wizard has finished installing the software for:

=2 F PS02020 DRIVER

Click Finish to close the wizard.

8. Your new hardware is installed and ready to use.

User’s Manual



PS02020

i) Found New Hardware X

Your new hardware is installed and ready to use.

1.4 General Features

4 Maximum real-time sample rate: 96MSa/s

4 Memory depth: 1Mbytle/channel

€ Built-in Fast Fourier Transform function(FFT);

€4 20 Automatic measurements;

€4 Automatic cursor tracking measurements;

€ Waveform storage;

€ User selectable fast offset calibration;

€ Adjustable waveform intensity, more effective waveform view;

€ User interface in several user-selectable languages;

User’s Manual

10



PS02020

1.5 General Check
Please check the instrument as following steps after receiving an oscilloscope:

€ Check the shipping container for damage:
Keep the damaged shipping container or cushioning material until the contents of the
shipment have been checked for completeness and the instrument has been checked
mechanically and electrically.

€ Check the accessories:
Accessories supplied with the instrument are listed in "Accessories” in this guide. If
the contents are incomplete or damaged, please notify the franchiser.

€ Check the instrument:
In case there is any mechanical damage or defect, or the instrument does not operate

properly or fails performance tests, please notify the franchiser.

1.6 Function Check

Perform this functional check to verify that your oscilloscope is operating correctly.
€4 Connect the oscilloscope
You should connect the A-Type Plug of USB cable to your PC USB port and connect

the probe with the signal source.

€ Input asignal to a channel of the oscilloscope

Please input signal in the following steps:
connect the probe with the signal source and ensure good grounding clip.
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1. Attach the tip of probe and ground nip to the Connector of Probe. A square wave
will be displayed within a several seconds. (Approximately 1 kHz, 2V, peak- to-

peak).

1.7 Self Calibration

The self calibration routine lets you optimize the oscilloscope signal path for maximum
measurement accuracy. You can run the routine at any time but you should always run the
routine if the ambient temperature changes by 5°C or more. For accurate calibration,
power on the oscilloscope and wait twenty minutes to ensure it is warmed up. To
compensate the signal path, disconnect any probes or cables from the input connectors.
Then, access the “Menu -> Utility -> Calibration” option and follow the directions on the

screen. The self calibration routine takes about several minutes.

1.8 Accessories

All the accessories listed below are standard accessories for the oscilloscope:
€ APC software CD of the oscilloscope

User’'s Manual 12
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Chapter 2 Operating Basics

The User’s Interface
The Menu System

The Vertical System
The Horizontal System

The Trigger System

* & 6 O o o

Input Connector

User’'s Manual
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2.1 The User’s Interface

Click the software icon on the desk after you finished the software setting and equipment
connecting. Then a user interface will be showed as follows:

1 2
B PSO2020 Ver 1.04 L - I [ |

| File | View Horizontal Vertical Trigger Display Cursor Utility Help|

FEEN- TR PR T a0 00
Measure %14 < scope b [Control Panel 3 x 3
|cr -~

% - Pulse Width

| Output 2 x

16— Runring.-| | ] | [01-08-2015 14553

12 11 10 -] 8

In addition to displaying waveforms, the display area is filled With many details about the
waveform and the oscilloscope control settings.

1. The Main Menu

All settings can be found in the main menu.

The Toolbar

Control Panel

DVM

The Horizontal Panel

ok~ 0N

The user can change Time/Div, format in the panel.
6. The Vertical Panel
The user can turn on/off the CH1. Also the user can change the CH1 volt/div.
7. The Trigger Panel
In this panel, the user can change the trigger mode, sweep,slope.
Displays the system time.
Displays Sample Rate
10. Displays the main time base setting.
11. Displays the CH1 information
Readouts show the coupling of the channels.

Readouts show the vertical scale factors of the channels.
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12. Output Window

13. The markers show the reference points of the displayed waveforms. If there is

no marker, the channel is not displayed.
14. Measure Window.

15. Trige state

16. "Running":the program found the hardware and the hardware works normally.
"Searching Device":not find the device and the program is searching the

device.

2.2 Button description

The buttons with PSO2020 pen storage oscilloscope as follows:

1. Voltage (V&)

“+” button

Single click: Voltage increase
Keep clicking: continuous increase with Voltage

“~” button

Single click: Voltage decrease
Keep clicking: continuous decrease with Voltage

R/S button

Single click: RUN or STOP
Keep clicking: AUTO SET

2. OFFSET (V)

“+” button

Single click: Waveform moves down
Keep clicking: Waveform continuous downward

movement

“=” button

Single click: Waveform move upward
Keep clicking : Waveform continuous upward

movement

R/S button

Single click: RUN or STOP
Keep clicking: AUTO SET

3. POSITION (T3}

“+” button

Single click: left shift
Keep clicking: left shift continuous

“=” button

Single click: right shift
Keep clicking: right shift continuous

R/S button

Single click: RUN or STOP

User’'s Manual
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Keep clicking: AUTO SET

“+” button

Single click: Time increase

Keep clicking: continuous increase with Time

4. TIME (T&) “-” button

Single click: Time decrease

Keep clicking: continuous decrease with Time

R/S button

Single click: RUN or STOP
Keep clicking: AUTO SET

5.combination button “+7 & “R/S”

Single click: LED lamp switch

6 “_»
. -

2.3 The Menu System

The Main Menu

1. File: Load or Save data, setup

= Print. Ctrl+p
™, =R

User’s Manual
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3. Horizontal: Set the horizontal system

9. Help: Turn on help file

User’s Manual
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2.4 The Vertical System

Click “Vertical” in main menu
The following figure shows the vertical system menu. It shows the vertical parameters
setting.

1. CH1: Leads to the setting of the CH1 parameters

Use the left mouse button to dragging the channel icon to set the vertical position offset
precisely.

2.5 The Horizontal System

Click “Horizontal” in main menu
The following figure shows the Horizontal System window. It shows the horizontal
parameters settings.

1. Time/DIV: leads the setting of the time base parameters
2. Format: leads the setting of the horizontal format parameters
The time base ranges of the oscilloscope is listed as follows. The horizontal scan speed is

from 4ns/div to 1hour/div.

In the “Format” menu of the “Horizontal” menu, select the display mode to Y-T.

Format

YT L
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2.6 The Trigger System

Click “Trigger” in main menu.

Trigger | Displ

Mode [

Sweep [
Source B

Slope ]

Mode: Sets the trigger mode to Edge trigger

Sweep: Selects the trigger sweep mode to AUTO, NORMAL or SINGLE

Source: Selects the trigger source to CH1.

Slope: Selects the edge trigger slope to Positive or Negative slope

The user can drag the trigger icon to adjust the trigger level and the trigger level will be

displayed on the top right corner.

2.7 Input Connectors

Input Connectors:

CH 1: Input connectors for waveform display.
GND.: a ground terminal
USB PORT: Connect the A-Type Plug of USB cable to your pc.
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Chapter 3 Understanding Function

€ Set Oscilloscope

€ Set Vertical System

€ Set Horizontal System
€ Set Trigger System

€ Measure Signal

€ Utility Function

€ The Display System
4 Save/Load

€ Print

User’'s Manual
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3.1 Set Oscilloscope

Save Setup
The oscilloscope software saves the current setup before you close the oscilloscope
software. The oscilloscope recalls this setup the next time you run the software. You can

use the “Save Setup” menu to permanently save up to several different setups.

Load Setup
The oscilloscope can recall the last setup before the oscilloscope software was running,
any saved setups, or the factory setup. You can use the “Load Setup” menu to

permanently recall a setup.
Factory Setup
The oscilloscope software is set up for normal operation when it is shipped from the

factory. This is the factory setup. To recall this setup, push the “Factory Setup” menu.

3.2 Set Vertical Systems

Click “Vertical” in main menu

The Vertical Menu function:

€ Turn ON/Off: Turn on/off the channel

2

Volt/DIV: Select the channel voltage/div

¢ Invert: Turns the displayed waveform 180 degrees

» Change Volt/DIV
You can click “Volt/Div” in “CH1” Menu to select the voltage

You can also change “CH1” voltage in sidebar

User’'s Manual 21



PS02020

loovw

20.0mY
20.0mM
100m\
200m\
00m\

2.00
2.00

10.0v
20,00

You can left click and drag the mouse on the green knob or the yellow knob to change the

voltage.

> Invert

The invert function turns the displayed waveform 180 degrees, with respect to the ground
level. When the oscilloscope is triggered on the inverted signal, the trigger is also inverted.
Click “Invert” in vertical.

Turn off invert
Dlnver‘t
Turn on invert

[

The following picture shows the waveform before inversion:

CH1 = 1.00%

The following picture shows the waveform of inversion:
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3.2.1 Set FFT

Fast Fourier Transform Function

To use the FFT mode, you need to click ﬂ in Toolbar to open the FFT setup window.
The FFT setup window:

[ Err ) |
ON / OFF
Source  [cH1
window  [Rectangle |
Scale [vims |
VERTScale  [1.00v |
HORIScale  [x1
\ J

You can select the Source channel, Window algorithm, FFT number, and FFT Zoom
factor. It displays only one FFT spectrum at a time.

Source w
Source: CH1
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Selects the channel used as the FFT source

o 0 e 9]
Window: "naew [Rectangle v

Selects the FFT window type

“rmsE b

Selects the vertical scale units

Scale:

100 w
Vert Scale:

Selects the vertical scale

HORI Scale;

Selects the FFT zoom factor
Sets horizontal scale, If the information is more than the quantity displayed to the display
window, more information is displayed by using scroll bar.

You can click the “ON/OFF” button to start FFT math, also you can click this button to stop
FFT math.

3.2.2 Set Reference

Click “ ” in Toolbar to set REF.

The Reference Channel Function:

€ Turn On/Off: Turn on/off the reference channel.

¢ \oIt/DIV: Channel the resolution of the reference channel.
¢ Time/DIV: leading the setting of the time base parameters.

X

WOLT [ DIV | 1.00Y w Time [ DIY |S0.000s

Ref Datalen: 0

L) <) [0 ] [ [

You can change the vertical scale of a waveform. The waveform display will contract or

expand relative to the reference level.
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The Reference Waveform Display Window:

Trig'D 4+ 0.00uY

CH1 == 1.00% Tire: 500.0us  Sample Rate: 1MHz

Note: If you turn on the “Reference” channel, the load file window will appear.

3.3 Set Horizontal System

The following figure shows the Horizontal System window. It shows the horizontal
parameters settings.

Horizartsl
Time D%
S000us w
Foarmat
YT W

1. Time/DIV: leads the setting of the time base parameters

TimeDl
S00.0us W

2. Format: leads the setting of the horizontal format parameters
The time base ranges of the oscilloscope is listed as follows. The horizontal scan speed is
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from 4ns/div to 1hour/div.

In the “Format” menu of the “Horizontal” menu, select the display mode to Y-T.

Format

YT L

3.4 Set Trigger System

Click “Trigger” in main menu.

(&3]

The trigger determines when the oscilloscope starts to acquire data and display a
waveform. When a trigger is set up properly, it can convert unstable displays or blank
screens into meaningful waveforms.

If the oscilloscope wants to acquire a waveform, it collects enough data so that it can draw
the waveform to the left of the trigger point. The oscilloscope continues to acquire data
while waiting for the trigger condition to occur. The oscilloscope continues to acquire
enough data so that it can draw the waveform to the right of the trigger point after it
detects a trigger.

The Edge trigger determines whether the oscilloscope finds the trigger point on the rising
or the falling edge of a signal. Select Edge trigger mode to trigger on Rising edge or
Falling edge.

Mode: Select the trigger mode.

Trigger Mode Edge Iv-

The oscilloscope only provides edge trigger mode.

Sweep: Set the sweep mode to Auto, Normal or Single.

Trigger Sweep Auto v
Auto

MNormal
Single
Auto: Acquire waveform even no trigger occurred

Normal: Acquire waveform when trigger occurred.
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Single: Acquire waveform when trigger occurred then stop
Slope: Set the slope to Rising (+) or Falling (-).

Trigger Slope + [»

Rising: Trigger on rising edge
Falling: Trigger on falling edge

3.5 Measure Signal

3.5.1 Cursor

Click “Cursor” in main menu.

Cursor | Utility

Source P

Type r

This method allows you to take measurements by moving the cursors

1. Source

Cursor | Uility Help
source P CH1

Type b

The user can set the source to CH1.

2. Type
| Cursor | Utility
Source  #
Type 4 MNane
Craoss
Wertical
Horizontal

There are four types of cursors: Cross, Vertical and Horizontal.

1) Cross
The Cross cursors appear as cross lines on the display and measure the vertical and
horizontal parameters.

The Cross cursor display window:
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CH1 = 1.00% Time: 400.0us  Sample Rate: 1MHz

2) Vertical
The Vertical cursors appear as vertical lines on the display and measure the vertical
parameters.

The Vertical cursor display window:

CHT = .00 Titne: 500.0us  Sample Rate: TMHz

3) Horizontal
The Horizontal cursors appear as horizontal lines on the display and measure the
horizontal parameters.

The Horizontal cursor display window:
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Time: 500.0us  Sample Rate: 1hHz

3.5.2 Measure

Click “Measure” in main menu.
The oscilloscope provides 20 parametric auto measurements (12 voltage and 8 time

measurements).

1. Vertical

= []“0% ¥ertiesal

¢ Maximum
M1inimum
Feak to Peak
Tap

Baze
Middle

EMZ
Amplitude
Mean

Cxcle Mean

Positiwe Owersheoot

OOoOoOooOoOooOoOodn
COCOCTOCOT OO O

Hegatiwe Owershoot

Maximum: Voltage of the absolute maximum level, Measured over the entire waveform
Minimum: Voltage of the absolute minimum level, Measured over the entire waveform
Peak To Peak: Peak-to-peak = Max — Min, Measured over the entire waveform

Top: Voltage of the statistical maximum level, Measured over the entire waveform

Base: Voltage of the statistical minimum level, Measured over the entire waveform
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Middle: Voltage of the 50% level from base to top

RMS: The Root Mean Square voltage over the entire waveform

Amplitude: Amp = Base — Top, Measured over the entire waveform

Mean: The arithmetic mean over the entire waveform

Cycle Mean: The arithmetic mean over the first cycle in the waveform

Preshoot: Positive Overshoot = (Max - Top)/Amp x 100 %, Measured over the entire
waveform

Overshoot: Negative Overshoot = (Base - Min)/Amp x 100 %, Measured over the entire

waveform

2. Horizontal

= D”fj Horizontal
|:| g Period
[[] % Frequency
|:| ig Rize Time
|:| g Fall Time
[] % + Duty Cycle
[] % - Duty Cycle
|:| g + Pul=e Width
[] & - Pul=e Yidth

Period: Time to take for the first signal cycle to complete in the waveform

Frequency: Reciprocal of the period of the first cycle in the waveform

Rise Time: Time taken from lower threshold to upper threshold

Fall Time: Time taken from upper threshold to lower threshold

+Duty Cycle: Positive Duty Cycle = (Positive Pulse Width)/Period x 100%, Measured of
the first cycle in waveform

-Duty Cycle: Negative Duty Cycle = (Negative Pulse Width)/Period x 100%, Measured of
the first cycle in waveform

+Pulse Width: Measured of the first positive pulse in the waveform. The time between the

50% amplitude points
-Pulse Width: Measured of the first negative pulse in the waveform. The time between the

50% amplitude points
3. Clear Measure

Clear all measure items on display screen.

The Measure Display Window:
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Infarmation ouktput

= CH1
Maximum 210
Period 1.10mS
Freguency a09, 14z

+ Duty Cycle  49.6%

Note: The results of the automatic measurements will be displayed on the bottom of the
screen. Maximum 8 results could be displayed at the same time. When there is no room,

the next new measurement result will make the previous results moving left, out of screen.

3.6 The Utility Function

Click the “Menu -> Utility” to get into the “Utility” menu.

The “Utility” Functions:
€ Default Setup
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€ Interpolation

€ Language

3.6.1 Default Setup

Click “Default Setup” in “Utility” menu to load default setups

When you click the Default Setup in Utility menu, the oscilloscope displays the CH1
waveforms and removes all other waveforms.

The oscilloscope set up for normal operation when it is shipped from the factory and can
be recalled at anytime by user.

The Factory Setup function does not reset the following settings:
€ Language option
€ Date and time

3.6.2 Language

Click “Language” in “Utility” menu.

Languzges [ . Default (Englicsh)]

There are four languages in “Language” menu. The default language is English.
At the time base 40ns/div or faster, user can use the 3 different interpolation mode to get
waveforms of different smoothness.

3.6.3 Interpolation
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Click “Utility->Interpolation”.

Utalait Help
falibhrat Ctrl+ e
orate LTTri+nl

Interpolation » d Step
Languzges » ﬂ Line
IEI Sin

The Step Interpolation:

CH1 == 1.004 Time: 50.00ns  Sample Rate: 48MHz

The Linear Interpolation:
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The Sin(x)/x Interpolation:

CH1 = 1.00% Time: 50.00ns  Sample Rate: 48hHz

Note: The default interpolation mode is Sin(x)/x.
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3.7 The Display System

Click “Display” in main menu.
The following figure shows the display system menu. Displays parameters setting.

Display | Cursor
Type *

Grid
Intensity

¢ Type

¢ Grid

€ Intensity

3.7.1 Type

Click “Type” in “Display” menu.

Display | Cursor WHility Help

Type k||| Vectars
v | iarid Dots
Intensity

If the Vectors type mode is selected, the waveform will be displayed as following figure.

CHT = 1.00% Time: 200.0ns  Sample Rate: 48nHz

If the Dots type mode is selected, the waveform will be displayed as following figure.
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CHT = 1.00v Time: 200.0ns  Sample Rate: 48MHz

3.7.2 Grid

Click “Display” in main menu.

Cursor
Trpe k

The grid shows:
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CH1 = 1.00v 0.0ns  Sample Rate: 48MHz

Without the grid show:

CHT == 1.00V Time: 200.0ns  Sample Rate: 48MHz

3.7.3 Intensity
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Click “Display->Intensity” in main menu

The following figure shows the intensity dialog. It shows the display parameters setting.

Inten=ity [$_<|

Wigneefarm |

| -

Grid |

L

You can change the grid and waveform color intensity in this dialog.
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3.8 Save/Load Menu

Click “File” in main menu to save waveform, setups and screen

File | View Display

H Save Data

Save Setup

Lj Load Data
Load Setup

& Print...

Print Preview

Print Setup

Exit

1. Save Data
Save waveform data
2. Save Setups
Save the current oscilloscope setups to file

Load Menu
Click “File” in main menu to recall saved waveform, setup

File | View Display

H Save Data

Save Setup

Lj Load Data
Load Setup

éw Print...

Print Preview

Print Setup

Exit

1. Load Data
Load the waveform
2. Load Setup
Load the instrument that had saved
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3.9 Print

Click “Print” in File.

File | Wiew  Display
H Save Data

Save Setup

j Load Daka
Load Setup

d Print...,

Prinkt Preview

Print Setup...

Exit

1. Click “Print” in “File” menu to set the printer to print the current waveform.
2. Click the “PrintPreview” in “File” menu to get into the Preview window.

In “PrintPreview” window, use the * = putton to change the size of the waveform

graph. Click the “Close” button to turn this window off and click the “Print” button to print
the report.

Test Report
v ererin a2 PS02020

CH1:

TR o™V B 2l Imcad b S0 0w

NOTE
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Chapter 4 Application Example

€ Simple Measurement
€ Capturing a Single-Shot Signal

€ Taking Cursor Measurement
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4.1 Simple Measurement

To acquire and display a signal, please do the steps as follows:
Connect signal to CH1 by using probe

The oscilloscope set the vertical, horizontal, and triggers controls at the best status

automatically. Also, you can adjust the controls to meet your measurement to optimize the

waveform display.

CH1

= O
=0

=-0

OO0000000«<000000000000«

Ll S O S S

Ll Sl X Ol O S A Ol el O

Vertical

M a1 mum
M1nimum

Peak to Peak
Top

Base

Middle

EMS
Amplitude
Mean

Cycle Mean
Positiwe Owershoot

Hegatiwve Owershoot

Horizontal

Period
Frequency
Bize Time
Fall Time

+ Duty Cyele
- Duty Cyele
Pulze Width
Pulze Width

=+

1. To measure the frequency and “Vpp”, you can do these steps as follows:

2. Click the ] % Freauency pytton, the frequency of the signal display on the bottom of

the waveform interface.

3. Click the[#] % Feak to Feak  button, the “Vpp” of the signal will also display on the

bottom of the waveform interface.

4. To clear the measurement on the waveform interface, click the button.
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CHT = 1.00 Time: 500.0us  Sample Rate; 1MHzZ

The results of measure display in Information output.

Information oukpuk

= CH1
Peak to Peak S.11Y
- Pulse Width o545

4.2 Capturing a Single-Shot Signal

To capture a single event, it needs to gather some pre-test knowledge of the signal in

order to set up the trigger level and slope correctly. For example, if the event is derived

from 3.3V COMS logic, a trigger level of 1.2 or higher Volts should work on a rising edge.

Do these steps as follows:

1. Set up the trigger in the Trigger Menu, or in the Trigger Setting window.

1)
2)
3)
4)
5)

Adjust the Trigger Mode to Edge.

Set the Trigger Sweep to Single.

Set the Trigger Slope to “+” which means you select the rising edge.

Adjust the Volts/Div and the time base in a proper range for the signal.

Drag the trigger level sign on the waveform display screen to proper position. It's
usually higher a little above the normal level.
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6) When the trigger conditions are met, data appears on the display representing

the data points that the oscilloscope obtained with one acquisition.

4.3 Taking Cursor Measurements

Use cursors to make time and amplitude measurements on a waveform quickly.
Measure the Peak Frequency or Time of the First Sine Waveform

Do these steps:

Click “Cursor->Source”, select CH1.

Click “Cursor->Type”, select Vertical.

Push left mouse button, and the vertical lines appear.

Drag the mouse button to the point you want to measure.

SN

Release the left mouse button, the frequency difference and time difference will be
shown at the status bar.

CH1 == 1.00V Time: 500.0us  Sample Rate: 1MHz

Measure the Amplitude of the First Waveform Peak of the Waveform
Do these steps:

Click “Cursor->Source”, select CH1.

Click “Cursor->Type”, select Horizontal.

Push left mouse button, and the Horizontal lines appear.
Drag the mouse button to the point you want to measure.

rwnhpPE
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5. Release the left mouse button, the voltage difference will be shown at the status bar.

CHT == 1,00 Time: 500.0us  Sample Rate: 1MHz

Note: Click “Cursor->Type”, select “Cross”, you can measure time and amplitude at one
time.
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Appendix

€ Appendix A: Specifications

€ Appendix B: General Maintenance
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Appendix A: Specification

Specifications Table:

Input

Max. sample rate Real-time sampling:96MS/s
Channels 1 Channels
Bandwidth 20MHz (-3dB)
Vertical resolution 8 bits/channel
Gain range 20mV~20V/div
Range 8 divisions
Offset level +/-4 divisions
Coupling DC/AC/GND
Offset increments 0.02 div
Impedance 1M ohm

DC accuracy +/-3%

Max. Input 50V

Max. input voltage

60Vpk(Without external attenuation DC + peak AC < 10kHz)

Display mode

Y-T

Timebase

Timebase range

1ns/div~5000s/div(1ns,2ns,5ns,10ns,20ns,50ns,100ns,200ns,
500ns,1us,2us,5us,10us,20us,50us,100us,200us,500us,
1ms,2ms,5ms,10ms,20ms,50ms,100ms,200ms,500ms, 1s,2s,
5s,10s,20s,50s,100s,200s,500s,1000s,2000s,5000s/div 1,2,5

sequence)

Range 10 divisions

Buffer Size MAX.1M samples

Trigger

Type Edge trigger: Rising edge, Falling edge

Mode Auto, Normal and Single

Autoset Yes(100Hz-20MHz)

Range 8 divisions

Trigger level +/-4 divisions

Settabillity 0.02 div increments

Math
Vp-p, Vmax, Vmin, Vmean, Vrms, Vamp, Vtop, Vbase,
Vmid,positive overshoot, negative overshoot, cycle mean, cycle

Measurements RMS, period, frequency, positive pulse width, negative pulse
width, rise time (10%~90%), fall time (10%~90%), positive duty
cycle, negative duty cycle

Math FFT

FFT Rectangular, Hanning, Hamming, Blackman Window

Physical
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Interface Universal Serial Bus(USB 2.0)

No external power source required.
Power

Bus-powered from USB
Dimensions 230x40x 20(mm)
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Appendix B: General Maintenance

General Care

Do not store or leave the oscilloscope where the device will be exposed to direct sunlight
for long periods of time.

Caution

To avoid damages to the device or probes, do not expose them to sprays, liquids or
solvents.
To avoid damages to the surface of the device or probes not use any abrasive or chemical

cleaning agents.
Cleaning

Inspect the device and probes as often as operating conditions require. Make sure the
device disconnect form all power sources.

To clean the exterior surface, perform the following steps:

1. Remove loose dust on the outside of the oscilloscope and probes with a lint-free cloth.
Use care to avoid scratching the clear glass display filter.

2. Use a soft cloth dampened with water to clean the device.
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