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USER MANUAL 

1. Introduction 

To all residents of the European Union 

Important environmental information about this product 

This symbol on the device or the package indicates that disposal of the device after its lifecycle could 

harm the environment. Do not dispose of the unit (or batteries) as unsorted municipal waste; it 
should be taken to a specialized company for recycling. This device should be returned to your 
distributor or to a local recycling service. Respect the local environmental rules. 

If in doubt, contact your local waste disposal authorities. 

Please read the manual thoroughly before bringing this device into service. If the device was damaged in 
transit, do not install or use it and contact your dealer. 

 

2. Safety Instructions 

 

 This device can be used by children aged from 8 years and above, and persons with 

reduced physical, sensory or mental capabilities or lack of experience and knowledge if 
they have been given supervision or instruction concerning the use of the device in a 

safe way and understand the hazards involved. Children shall not play with the device. 
Cleaning and user maintenance shall not be made by children without supervision. 

 

 

 Indoor use only. 

Keep away from rain, moisture, splashing and dripping liquids. 

 

3. General Guidelines 

 

 Familiarise yourself with the functions of the device before actually using it. 

 All modifications of the device are forbidden for safety reasons. Damage caused by user 
modifications to the device is not covered by the warranty. 

 Only use the device for its intended purpose. Using the device in an unauthorised way 

will void the warranty. 

 Damage caused by disregard of certain guidelines in this manual is not covered by the 
warranty and the dealer will not accept responsibility for any ensuing defects or 

problems. 

 The dealers cannot be held responsible for any damage (extraordinary, incidental or 
indirect) – of any nature (financial, physical…) arising from the possession, use or 
failure of this product.  

 Due to constant product improvements, the actual product appearance might differ from 
the shown images.  

 Product images are for illustrative purposes only. 

 Do not switch the device on immediately after it has been exposed to changes in 
temperature. Protect the device against damage by leaving it switched off until it has 
reached room temperature. 

 Keep this manual for future reference. 
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4. What is Arduino® 

Arduino® is an open-source prototyping platform based in easy-to-use hardware and software. Arduino® boards 
are able to read inputs – light-on sensor, a finger on a button or a Twitter message – and turn it into an output 
– activating of a motor, turning on an LED, publishing something online. You can tell your board what to do by 

sending a set of instructions to the microcontroller on the board. To do so, you use the Arduino programming 
language (based on Wiring) and the Arduino® software IDE (based on Processing). 

 

Surf to www.arduino.cc and www.arduino.org for more information. 

 

5. Overview 

MAKEVMA100 

The MAKEVMA100 (Arduino® Uno compatible) is a microcontroller board based on the ATmega328. It has 14 
digital input/output pins (of which 6 can be used as PWM outputs), 6 analogue inputs, a 16 MHz ceramic 
resonator, a USB connection, a power jack, an ICSP header and a reset button. It contains everything 

needed to support the microcontroller. Connect it to a computer with a USB cable or power it with an AC-to-
DC adapter or battery to get started. 

 

1 USB interface  6 16 MHz clock 

2 reset button  7 Atmel mega328p (DIL) 

3 digital I/O  8 7-12 VDC power input 

4 Atmel mega16U2  9 power and ground pins 

5 ICSP  10 analogue input pins 

 

 microcontroller .................................................................................................. ATmega328 

 operating voltage ....................................................................................................... 5 VDC 

 input voltage (recommended) ................................................................................ 7-12 VDC 

 input voltage (limits) ............................................................................................. 6-20 VDC 

 digital I/O pins ................................................................ 14 (of which 6 provide PWM output) 

 analogue input pins ........................................................................................................... 6 

 DC current per I/O pin ............................................................................................... 40 mA 

 DC current for 3.3 V pin ............................................................................................. 50 mA 

 flash memory ...................................... 32 kB (ATmega328) of which 0.5 kB used by bootloader 

 SRAM  .................................................................................................... 2 kB (ATmega328) 

 EEPROM.................................................................................................. 1 kB (ATmega328) 

 clock speed ............................................................................................................. 16 MHz 

 dimensions 

  length .............................................................................................................. 68.6 mm 

  width ............................................................................................................... 53.4 mm 

  weight ................................................................................................................... 25 g 

http://www.arduino.cc/
http://www.arduino.org/
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MAKEVMA101 

The MAKEVMA101 (Arduino® compatible) Mega 2560 is a microcontroller board based on the ATmega2560. It 
has 54 digital input/output pins (of which 15 can be used as PWM outputs), 16 analogue inputs, 4 UARTs 

(hardware serial ports), a 16 MHz crystal oscillator, a USB connection, a power jack, an ICSP header, and a 
reset button. It contains everything needed to support the microcontroller. Connect it to a computer with a 
USB cable or power it with an AC-to-DC adapter or battery to get started. The Mega is compatible with most 
shields designed for the Arduino® Duemilanove or Diecimila. 

 

 

 

1 USB interface  7 Atmel mega2560 

2 ICSP for 16U2  8 reset button 

3 digital I/O  9 digital I/O 

4 Atmel mega16U2  10 7-12 VDC power input 

5 ICSP for mega2560  11 power and ground pins 

6 16 MHz clock  12 analogue input pins 

     

 microcontroller ................................................................................................ ATmega2560 

 operating voltage ....................................................................................................... 5 VDC 

 input voltage (recommended) ................................................................................ 7-12 VDC 

 input voltage (limits) ............................................................................................. 6-20 VDC 

 digital I/O pins .............................................................. 54 (of which 15 provide PWM output) 

 analogue input pins ......................................................................................................... 16 

 DC current per I/O pin ............................................................................................... 40 mA 

 DC current for 3.3 V pin ............................................................................................. 50 mA 

 flash memory ........................................................... 256 kB of which 8 kB used by bootloader 

 SRAM  ........................................................................................................................ 8 kB 

 EEPROM...................................................................................................................... 4 kB 

 clock speed ............................................................................................................. 16 MHz 

 dimensions 

  length ............................................................................................................... 112 mm 

  width ................................................................................................................. 55 mm 

  weight ................................................................................................................... 62 g 
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MAKEVMA102 

The MAKEVMA102 (Arduino® compatible Nano 3.0) is a small, complete, and breadboard-friendly board 
based on the ATmega328 (Arduino Nano 3.x) orATmega168 (Arduino® Nano 2.x). It has more or less the 
same functionality of the Arduino® Duemilanove, but in a different package. It lacks only a DC power jack, 
and works with a mini-B USB cable instead of a standard one. 

 

 

 

1 mini USB interface  5 reset button 

2 digital I/O  6 ICSP 

3 serial communication pins  7 analogue input pins 

4 Atmel mega328p    

     

 microcontroller ................................................................... Atmel ATmega168 or ATmega328 

 operating voltage ....................................................................................................... 5 VDC 

 input voltage (recommended) ................................................................................ 7-12 VDC 

 input voltage (limits) ............................................................................................. 6-20 VDC 

 digital I/O pins ................................................................ 14 (of which 6 provide PWM output) 

 analogue input pins ........................................................................................................... 8 

 DC current per I/O pin ............................................................................................... 40 mA 

 flash memory ....................................................... 16 kB (ATmega168) or 32 kB (ATmega328) 

 SRAM  ..................................................................... 1 kB (ATmega168) or 2 kB (ATmega328) 

 EEPROM........................................................... 512 bytes (ATmega168) or 1 kB (ATmega328) 

 clock speed ............................................................................................................. 16 MHz 

 dimensions 

  length ................................................................................................................ 45 mm 

  width ................................................................................................................. 18 mm 

  weight ..................................................................................................................... 5 g 
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MAKEVMA103 

The MAKEVMA103 (Arduino® compatible Leonardo) is a microcontroller board based on the ATmega32u4. It 
has 20 digital input/output pins (of which 7 can be used as PWM outputs and 12 as analogue inputs), a 16 

MHz crystal oscillator, a micro USB connection, a power jack, an ICSP header, and a reset button. It contains 
everything needed to support the microcontroller. Connect it to a computer with a USB cable or power it with 
an AC-to-DC adapter or battery to get started. 

 

 

 

1 USB interface  5 ICSP 

2 reset button  6 7-12 VDC power input 

3 digital I/O  7 power and ground pins 

4 Atmel mega32U4  8 analogue input pins 

     

 microcontroller ................................................................................................ ATmega32u4 

 operating voltage ....................................................................................................... 5 VDC 

 input voltage (recommended) ................................................................................ 7-12 VDC 

 input voltage (limits) ............................................................................................. 6-20 VDC 

 digital I/O pins ............................................................................................................... 20 

 analogue input pins ......................................................................................................... 12 

 DC current per I/O pin ............................................................................................... 40 mA 

 DC current for 3.3 V pin ............................................................................................. 50 mA 

 flash memory ....................................... 32 kB (ATmega32u4) of which 4 kB used by bootloader 

 SRAM  ............................................................................................... 2.5 kB (ATmega32u4) 

 EEPROM................................................................................................ 1 kB (ATmega32u4) 

 clock speed ............................................................................................................. 16 MHz 

 dimensions 

  length .............................................................................................................. 68.6 mm 

  width ............................................................................................................... 53.3 mm 

  weight ................................................................................................................... 20 g 
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6. How to Use 

In the example below, we use the MAKEVMA100 to make an LED blink. 

 

 

 

Connection. 

 

First, download the latest Arduino® Integrated Development Environment (IDE) from the Arduino® page. 

 

 

https://www.arduino.cc/en/Main/Software 

 

 

Install the software and use a USB cable to connect your MAKEVMA board to your computer. 

 

 

 

a. LED13 will blink. 

https://www.arduino.cc/en/Main/Software
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Next, launch the Arduino® application and click File > Examples > 01. Basics > Blink. 

 

 

 

 

 

You will need to select the used board. To do so, click Tools > Board. 
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Select the serial device of the Arduino board. To do so, click Tools > Serial Port. 

 

 

 

 

 

The LED should now be blinking. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

© COPYRIGHT NOTICE 

All worldwide rights reserved. No part of this manual may be copied, reproduced, translated or reduced to 
any electronic medium or otherwise without the prior written consent of the copyright holder.  

 


